avatar
+0.79
2.065

Влад

И что самое главное, скачиваю AltoCMS 1.1.29 устанавливаю из коробки, ставлю данный плагин, ни чего более не изменяя и опа посыпали ошибки....
А что там может быть наконфигурено ? В конфиге все стандартно!

$config['path']['root']['url'] = 'https://sm.ru/';
$config['path']['root']['dir'] = ALTO_DIR . '/';

$config['path']['offset_request_url'] = '0';

$config['path']['runtime']['url'] = '/_run/';
$config['path']['runtime']['dir'] = ALTO_DIR . '/_run/';


P.S. И другие то плагины работают!!!
— Поисковики не сразу применяют правила которые указаны в robots
— Лучше добавить так правило: Disallow: /blog/name-blog/*
Ну, и что дальше? — спросите вы.
А дальше будет все как и раньше =) Сообщество вообще сойдет на нет, а данный сайт превратиться в спам площадку =(

И будем читать вот такие посты: Как поступить с фальшивыми деньгами?, Топ 10 – лучших фильмов о казино.

P.S. Печально что даже ни кто не может удалить данный спам.
Спасибо большое!!! Все заработало
Попробуйте тоже самое сделать на локальном сервере.
У Вас проблема похоже в шаблоне или в плагинах:
— Поменяйте шаблон на другой в конфиге
— В plugins.dat очистите весь список плагинов и включите их по одному через админку потом.
И не говори =( Заходишь сюда и такое ощущение что ты одни на сайте...
Вы бы хоть написали, где у Вас установлена CMS, какая версия php и тп
Удалите все плагины из папки, и загрузите их через админку
Может у Вас в самом шаблоне размер задается...
Кстати, все хочу понять: Вы — разработчик?
Если я Вас правильно понял: то я не программист =)
Не совсем понял , о чем Вы
У Вас на сайте нельзя зарегистрироваться с русскими символами!!! Попробуйте написать логин по русски при регистрации и поймете о чем я =)
Установите версию php 5.6
Вы знаете, что у Вас ошибка при регистрации русских ников «Неверный логин, используются недопустимые символы»

P.S. Вы в ручную создали столько ботов на сайте ?
Резервную копию сделайте базы данных, после переустановки восстановите...
Если есть возможность, поменяйте версию php на 5.6, и установите все заново
Отключите все кроме «Использовать только регистрацию без функций репоста»
В настройках плагина, какой метод авторизации выбрали ?
Вы случаем не на Денвере тестируете ?
Как вариант: задать блок правил в css для всех функций работы с текстом.
 .topic-textc {
    text-align: center;
}


А в редакторе уже добавлялся бы разрешенный class

<p class="topic-textc">Текст </з>