Exception: Class "ххххххххххххх" not found!

При подключении плагинов возникает ошибка и выкидывает в белый экран с надписью: Exception: Class «ххххххххххх» not found! See details in error.log, после чего, не могу попасть в админку, и только после удаления соответствующей записи в plugins/plugins.dat, возобновляется работа админки, но плагин по прежнему не установлен.

 Что я делаю не так ???

Похожие статьи

  • Не включаются плагины
    Привет всем.Загрузил в папку /common/plugins с десяток плагинов из них включились парочка, остальные или вообще ни каких ошибок не выдают или требуют файл Plugin_xxxx.class.php который присутствует в архиве. С чем...
  • Плагины Компании и Работа, теперь на Альто
    Добрый день, меня зовут Антон, я занимаюсь разработкой плагинов и доработок под Livestreet с 2009 года. Тогда же были написаны плагины Компании и Работа для livestreet, некий аналог разделам хабрахабр. Недавно стали...
  • Обновлен плагин Категории
    Обновленная версия плагина «заточена» под Alto CMS 1.1.х, и в ней решена проблема задвоения виджетов. И добавлена возможность выбирать категорию при создании и редактировании блога. Причем, возможность выбора при...
  • Бесплатный плагин Feedback — формы обратной связи на вашем сайте

3 комментария

0
Какой плагин подключаете на какую версию движка?
0
Версия Alto CMS: 0.9.7.1
любой плагин
0
Каким образом вы подключаете плагин? Каков ваш алгоритм действий?
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.