два вопроса по altocms

Первый вопрос. КОгда хочу сменить аватарку в профиле вылазит ошибка как ее исправить ?


Второй вопрос. В панели администрерования не могу установить плагин нажимаю on/off страница просто перезгружаеться и все. в чем может быть проблема?

Похожие статьи

  • E_STRICT при установке плагина
    Здравствуйте. вопрос в следующем. При установке некоторых плагинов позникает E_STRICT который гласит что определение методи UpdateTopic, к примеру, должно соответствовать таковым определениям в движке:...
  • Ошибка в файле Mresource.entity.class.php
    В журнале постоянно появляются данная ошибка: 018-01-02 20:01:38 E_NOTICE [8] Uninitialized string offset: 0 (/var/www/admin/www/mysite.ru/common/classes/modules/mresource/entity/Mresource.entity.class.php on line...
  • Разработка плагина брендирования
    Всем доброго времени суток. Необходимо разработать плагин брендирования для Альто 1.1.+ Кратко о хотелках: 1. Брендирование главной 2. Брендирование блогов в том числе и личных 3. Брендирование отдельных постов....
  • Требуется редактирование дат публикаций топиков
    Подскажите, нужен плагин/способ редактирования даты у топиков на прошедшее время. Переношу публикации вручную с старого проекта, поэтому чем проще тем лучше. Возможно кто-то с плагином поможет?

2 комментария

+1
1. У вас отстутствует личный блог, что кажется странным (укажите версию альто, чистая установка или было обновление с ЛС)
2. Проблема может быть в том что у вас нет разрешения писать в файл plugins.dat в папке plugins (гадаем на кофейной гуще)
0
со вторым вы угадали. А с первым я понял в чем причина я удалил в админке личный блог а как его вернуть теперь?
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.