два вопроса по altocms

Первый вопрос. КОгда хочу сменить аватарку в профиле вылазит ошибка как ее исправить ?


Второй вопрос. В панели администрерования не могу установить плагин нажимаю on/off страница просто перезгружаеться и все. в чем может быть проблема?

Похожие статьи

  • E_STRICT при установке плагина
    Здравствуйте. вопрос в следующем. При установке некоторых плагинов позникает E_STRICT который гласит что определение методи UpdateTopic, к примеру, должно соответствовать таковым определениям в движке:...
  • Importer
    Добрый день. 1) нет темы данного плагина 2) нет описания как его настроить под Alto, кто разобрался поделитесь своим опытом пожалуйста. Лично я вам буду благодарен. 3) может вы что-то добавили, или переделали в...
  • Ошибка System error #1002 помогите
    Перенес сайт на хостинг с локального Denwer, при заходе на главную страницу появляется ошибка System error #1002, при этом в виджете прямой эфир идет постоянно загрузка, в админку не входит.Как исправить подскажите...
  • Как в плагине разрешить домен
    А именно, как в плагине (т.е. программно) разрешить домен для вставки iframe в публикацию? Конструкция, успешно применяемая ранее и некогда подробно описанная PSNet-ом работать не желает... Спасибо за подсказки и...

2 комментария

+1
1. У вас отстутствует личный блог, что кажется странным (укажите версию альто, чистая установка или было обновление с ЛС)
2. Проблема может быть в том что у вас нет разрешения писать в файл plugins.dat в папке plugins (гадаем на кофейной гуще)
0
со вторым вы угадали. А с первым я понял в чем причина я удалил в админке личный блог а как его вернуть теперь?
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.