Ошибка, нужна помощь!

Всем добрый день! Нужна помощь, при установке выдает ошибку
E_DEPRECATED [8192] The each() function is deprecated. This message will be suppressed on further calls
See details in error.log 
в чем проблема не могу понять

Похожие статьи

  • Alto CMS v1.1.32 + Fix
    Привет! Есть желание пофиксить ошибки. Вопрос в пустоту. Интересует? Ошибки пишите в комментарии или на гит.
  • Ошибка в файле Mresource.entity.class.php
    В журнале постоянно появляются данная ошибка: 018-01-02 20:01:38 E_NOTICE [8] Uninitialized string offset: 0 (/var/www/admin/www/mysite.ru/common/classes/modules/mresource/entity/Mresource.entity.class.php on line...
  • Проблема БД. Первая (чистая) установка.
    Cервер на Ubuntu 16.04 Панель управления Vesta БД пустая, создана перед установкой. Во время установки никакие чекбосы не отмечались. Установка прошла без сообщений. Сайт открылся нормально. При переходе по ссылке...
  • Не работает спойлер на страницах
    После обновления до версии 1.1.29, перестал работать спойлер на страницах, в топиках работает без проблем. А вот на страницах отображает просто текст. В чем может быть проблема ? Редактор: Tinymce P.S. Решил...

3 комментария

0
Здравствуйте, такая же ошибка после установки E_DEPRECATED [8192] The each() function is deprecated. This message will be suppressed on further calls
See details in error.log
Это что-то связано с версией PHP на хостинге как я прочитал на других ресурсах, но как это исправить?
Отредактирован:
0
О, вроде понял, не хватает прав... поменял права на директорию config на 777 и ошибка пропала.
0
Спасибо большое за совет! К счастью сожалению, я уже полностью отказался от AltoCMS.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.