Плагины и шаблоны для Alto CMS

Ни для кого не секрет, что модулей в каталоге расширений Alto CMS очень мало. Про шаблоны я вообще молчу (их всего 3!). Как писал в одном из топиков aVadim — некоторые разработчики не знаютт, что можно добавлять модули в каталог, модули которые с лицензией gpl могут добавить сами администраторы Alto(если они совместимы). Исходя из этого было бы хорошо связаться с каждым разработчиком и рассказать о возможности добавления модулей в каталог Alto. В первую очередь я бы обратилась к таким людям как netlanc, stfalcon, skif и многим другим. Конечно лучше всего будет если обратятся сами администраторы Alto CMS, тем более, что они знакомы уже не один год.

Совместимость шаблонов с ЛС — это конечно хорошо, но как говорят сами разработчики рано или поздно поддержка совместимости будет упразднена. Исходя из этого делать серьезный проект используя плагин совместимости по меньшей мере не разумно. Я уже молчу о том, что многие шаблоны нормально не работают даже с включенным плагином совместимости. И вот мое предложение — адаптировать два бесплатных ТОП шаблона для Alto CMS, которые будут работать без плагина совместимости. Ниже шаблоны и аргументация, почему именно они. Шаблон «Simple» — думаю комментарии излишни самый скачиваемый шаблон на ЛС. Этот шаблон простой и функциональный, обладает хорошо продуманным интерфейсом и дизайном.

Шаблон «Developer-Kit» — отличный инструмент для создания на его основе своего шаблона. Это лучший адаптивный шаблон, который в отличии от bootstrap темы из коробки, работает правильно при любых разрешениях экрана и на любых устройствах, к тому же содержит font awesome (опять же в отличии от встроенного). На мой взгляд самая универсальная версия 0.3, но принципиальных отличий нет (демо одной из версий http://demo.vj-team.com/)

Адаптация этих двух шаблонов обойдется в 2000 руб. Этот вопрос мы уже обсудили с guf и он возьмется адаптировать шаблоны, если в момент заказа будет свободен. Думаю для сообщества это совсем небольшая сумма, а наличие этих шаблонов в каталоге адаптированных под Alto, без сомнений помогут сделать CMS намного более популярной. Отписывайтесь в комментариях, если готовы поддержать адаптацию этих шаблонов.

UPD На текущий момент учавствуют
Alyona
braindep
faykop
core01
Seigiard
agoodis
Lena
mbogdanov
ivan
extravert

Похожие статьи

  • Адаптация скинов LS 1.0.x под текущую версию AС
    Столкнулся с проблемой — все таки, нет совместимости шаблонов LS 1.0.x с текущей версией AС (плагин совместимости LS включен, кэш чистил). Возможно, есть какая-то инструкция по адаптации, или советы? В некоторых...
  • Предложение.
    Предлагаю создать небольшой сервис со сборами средств для создания модулей. Поясню. Есть люди которым нужны модули но у них нет много денег. Создается тз, описывается как должен выглядеть и какие функции должен...
  • Как убрать точки вокруг элемента по которому кликаешь?
    При клике по любой ссылке или кнопке появляются точки вокруг элемента, а также меняется цвет и подчеркивание. В хроме этого нет, а вот в старой Опере, Мозилле и немного в IE есть. А если еще и элемент, который не...
  • Чего так не хватает в разделе Модули для v.1.1.х:
    Сразу хочу попросить остальных — только не пишите что все это не нужно, зачем или «тот, тот — не вижу в нем смысла» и в таком плане. Вам Нет другой половине может Очень будут к стати эти Дополнения. Долго и довольно ...

38 комментариев

+2
Я с вами. Очень нужен адаптивный шаблон.
0
отлично ) В идеале «Developer-Kit» можно было бы включить в коробку вместо кривого встроенного Bootstrap.
+1
Bootstrap отличный шаблон, только его доделывать еще.
0
Он был бы таким, если бы не был таким кривым. Одно только фото в профиле чего стоит — на планшете растягивается на весь экран и превращается в мыльное пятно. О чем думал человек, который «это» верстал, совершенно непонятно.
0
Складчина?
0
ну как то так
+1
Я в принципе не против. Если авторы дают добро.
Отредактирован:
0
Автор «Developer-Kit» дал свое согласие. Шаблон Simple насколько я понимаю GPL, поэтому с ним так же не должно быть проблем.
+1
Думаю для сообщества это совсем небольшая сумма
Сообщество?! Какое сообщество?
Я за!
+1
Алена, Вы — молодец! :)
+1
готов занести денег.
0
Вроде обещали плагин складчина))
0
Итак, если все верно на текущий момент участвуют
Alyona
braindep
faykop
core01
Seigiard
+1
меня добавьте
0
Отредактирован:
+1
И меня добавьте.
0
обновила первый пост )
-1
Отключать совместимость может не повредить тогда, когда будут адаптирован более-менее набор плагинов ибо не велика ценность того движка, под который ничего нет. Даже если у него шаблон или два, которые всё-равно надо перевёрстывать по индивидуальному дизайну.
Отредактирован:
-1
Отключать совместимость может не повредить тогда, когда будут адаптирован более-менее набор плагинов ибо не велика ценность того движка..
Тема для тех, кто понимает «ценность движка».

Какие плагины, конкретно вы ставили и они у вас не работают?

Напомню большинство плагинов работают либо требуют минимальных правок и их нужно просто «перенести» в каталог Alto.

Даже если у него шаблон или два, которые всё-равно надо перевёрстывать по индивидуальному дизайну.

Не путайте смену дизайна (темы) и адаптацию шаблона.
+1
Какие плагины, конкретно вы ставили и они у вас не работают?
Лично у меня не пошел лпагин Nice URL последней версии 2.8. Подглючивает (тут полагаю баг а не совместимость) ДАО компании. С остальными пока не разбирался, но точно понадобится с десяток различных плагинов (авторизация, управление контентом, пользователями и т.д.).
Если с выключением совместимости у меня возникнут проблемы хотя бы с частью из них, то к моему сожалению мне придётся сказать пока Альто :-/ и встать на путь выпиливания лобзиком по LS.
Не путайте смену дизайна (темы) и адаптацию шаблона.
Я конечно не сотню раз менял дизайн, но сомневаюсь что любой индивидуальный дизайн можно запихнуть в любой шаблон… Полагаю это будет выглядеть, как "… по результатам теста милиционеры поделились на откровенно тупых и очень сильных"…
0
Nice URL последней версии 2.8
Он вроде как в Alto и не нужен.
Плагинов, которые работаю на Альто без проблем не так уж и мало: вот мой список.
0
Он вроде как в Alto и не нужен.
В Альто он может быть и не нужен, но он нужен мне, а точнее мне нужно реализовать тот функционал, который он умеет и + ещё чуть чуть -).
0
По моему вы не поняли суть топика до конца.
0
-))) да? А вы стало быть поняли суть моих слов? -))))
0
Функционал, который идет в коробке лучше реализует те же функции, чем Nice url. Что касается ДАО компаний — у них есть автор, который по совместительству является разработчиком Alto, думаю в помощи он вам не откажет, если вы являетесь его клиентом.

В любом случае для сообщения об ошибках есть соотв. темы и разделы — писать лучше и эффективней туда. Эта тема помощь в развитии системы Alto CMS. Хотите поучаствовать?

Я конечно не сотню раз менял дизайн, но сомневаюсь что любой индивидуальный дизайн можно запихнуть в любой шаблон…

Индивидуальный дизайн — макет от 300$(5 страниц — главная, полная статья+типографика, профиль+1страница, блоги), верстка от 200$(дам координаты человека, который сверстает). Если устраивает пишите в ЛС.
комментарий был удален
комментарий был удален
комментарий был удален
0
Советую завязывать с таким тоном общения.
0
Извините, но флуд и взаимный переход на личности я удаляю. Про NiceURL я задал вопросы здесь: altocms.ru/blog/questions/235.html#comment3597 и хотел бы услышать ответы, если это возможно
+1
поддержу посильно общее дело… включайте в список ;-)
0
Готов поддержать.
+1
А не пора ли начать собирать денежку? А то если долго тянуть, то половина народу резко пропадет или передумает.
+1
Да, куда деньги слать? :)
0
Создала коллективный диалог для всех участников. Деньги собирает faykop )
0
Меня также добавьте, кое-что поясню, да и впишусь заодно.
0
Частично переносим обсуждение по поводу developer-kit в этот пост
комментарий был удален
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.