Ошибка загрузки изображения.Снова


Если редактировать уже существующий пост, то загружаются отлично. Снова.

[LOG:1453817188.957-56A77D64E9A1C][2016-01-26 17:06:28][PID:4117][ERROR][[
E_WARNING [2] mkdir(): Отказано в доступе (/engine/include/functions/File.php on line 244)
]][END:1453817188.957-56A77D64E9A1C]

Похожие статьи

  • Картинк в новой вкладке
    Как получать ссылку такого вида, при загрузке изображения через редактор? Настроить по умолчанию, без редактирования. <a href="uploads/images/00/00/01/2016/11/18/0u27163a60-11b27e0b-dc509c00.jpg"...
  • Загрузка изображений
    Добрый вечер дамы и господа. Вопрос такого плана, по умолчанию изображения загружаются вот сюда — site.ru/uploads/images/ На сколько проблематично сделать загрузку изображений на поддомен сайта, вот сюда — img.site....
  • Макс. размер изображения
    Доброго времени суток всем! Как работает Макс. размер изображения? Выставлял 50 не помогает
  • Вставка ссылки изображения из статьи в комментарий
    Здравствуйте! Реально ли сделать, чтобы из статьи вставить картинку в комментарий по щелчку мышки? Может уже существует решение?

4 комментария

0
С чем это хоть может быть связано?
Откатывал все файлы которые трогал последнее время. Не помогло
0
Тоже в эту проблему уткнулся на локалхосте OpenServer x64 Win 10 x64. AltoCMS 1.1.17. Аватар профиля ранее загрузил без проблем. Попытался в статью вставить картинку — ошибка загрузки изображения. Логов altocms не написал.
В консоле отладки вижу:
POST http://localhost/uploader/multi-image/?fileapi145382502805619
200 OK

Response:
{"sMsgTitle":"Error","sMsg":"Error uploading image","bStateError":true}

При этом папки localhost/uploader у меня нет, или ее и не должно быть (подменяется)?
0
Ранее через админку правил ограничения на максимальные ширину и высоту изображений. Загружаемое изображение все равно меньше, но инетресно другое. Эти настройки сохраняются в \_tmp\cache\data\custom.cfg
То есть в config.php у меня стоит 8000 на 8000, а к кэше 1920x1080. Причем значение в кэше само себя восстанавливает. Данные в MySQL сохранены?
Может как-то связана ошибка с этим?

UPDATE: Ну е-мое. Вернул 8000х8000 в админке. Загрузилось изображение. Причем его размер 500х400. Какой-то баг похоже.
Отредактирован:
0
права на запись в папку Upload проверьте на Windows должно быть так
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.