Важно: критический баг в версии 1.1.16

В версии 1.1.16 движка есть критический баг, из-за которого злоумышленник может получить доступ к чужим аккаунтам сайта. Подчеркиваю — баг именно в этой версии 1.1.16. Ни в предыдущих, ни в последующих версиях этого критичного бага нет.

Всем, у кого сайт работает на Alto CMS 1.1.16, нужно обязательно обновить движок!

Похожие статьи

  • ВАЖНО: Критическое обновление
    В AltoCMS используется библиотека PHPMailer, в которой была обнаружена критическая уязвимость. В версии Альто 1.1.27 эта библиотека обновлена. Настоятельно рекомендуется обновить движок до версии 1.1.27! Или...
  • Не работает спойлер на страницах
    После обновления до версии 1.1.29, перестал работать спойлер на страницах, в топиках работает без проблем. А вот на страницах отображает просто текст. В чем может быть проблема ? Редактор: Tinymce P.S. Решил...
  • Ошибка авторизации через twitter
    Установил плагин «Плагин интеграции с соцсетями». Добавил ключи твитера: Consumer Key (API Key) и Consumer Secret (API Secret) и при авторизации ошибка Стойте! Маркёр запроса для этой страницы не действителен....
  • баги фотосета из коробки
    Устанавливаю последнею версию 1.1.28, в конфиге ни чего не меняю. Создаю топик с фотосетом и появляется следующая картина: — Первое изображение в фотосете растягивается По мере добавления фото, оно сужается, а...

1 комментарий

0
Мы бы уже давно обновили свой движок, если бы не это :(
До утра не будем откатывать до 1.1.16 (чтобы посмотреть — ссылка на сайт без сайдбара в моем профиле).
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.