Еще один баг в админке

Здравствуйте!

в версии 0.9.6 обнаружил еще один баг в админке: при попытке послать всем пользователям письмо (админка-->все пользователи-->написать письмо-->общее сообщение) получаю вот такую штуку:
Exception: Method "_eventUsersCmdMessage" not exists in class "ActionAdmin"
In file /var/www/.../data/www/.../classes/actions/ActionAdmin.class.php on line 1180


Буду очень благодарен, если кто-то выложит или укажет на фикс проблемы, т.к. данный функционал именно сейчас очень нужен (полностью обновиться с гитхаба не вариант, т.к. сайт уже значительно переделан и запущен).

Спасибо!

Похожие статьи

  • Редактирование топиков
    Столкнулся с багом или не доработкой!!! Пользователь при создании топика накосячил, отредактировал его топик, сохраняю. А и автоматически автор топика становится админ!!! Вопрос, как сделать так чтобы при...
  • баги фотосета из коробки
    Устанавливаю последнею версию 1.1.28, в конфиге ни чего не меняю. Создаю топик с фотосетом и появляется следующая картина: — Первое изображение в фотосете растягивается По мере добавления фото, оно сужается, а...
  • Нужен плагин почтовая рассылка по зарегистрированным пользователям
    Необходимо адаптировать под alto 1.1.28 2 плагина «Mailing (большие рассылки)» + Плагин «LsDigest (дайджест лучших топиков)» (http://altocms.ru/708.html), а лучше на их основе создать новый самостоятельный плагин для ...
  • Важно: критический баг в версии 1.1.16
    В версии 1.1.16 движка есть критический баг, из-за которого злоумышленник может получить доступ к чужим аккаунтам сайта. Подчеркиваю — баг именно в этой версии 1.1.16. Ни в предыдущих, ни в последующих версиях этого...

12 комментариев

0
Знаю, что не хорошо самому поднимать свой топик в ленте, но очень нужно решение данной проблемы! Помогите, люди добрые!!!
0
Баг подтвердился и в версии 0.9.7 (на гитхабе) исправлен. И, в итоге, придется обновляться для решения этой проблемы. Так уж получилось, но правкой пары строчек кода тут никак не обойтись
0
А не подскажете, какие файлы обновлять? (все таки тотальное обновление совсем не вариант)
0
Вот коммит, который закрывает этот баг: github.com/altocms/altocms/commit/78c29fb12cb02e8d293d74b48febeece27f011b8

Но я не не могу гарантировать, что вносимые в нем изменения совместимы с версией 0.9.6
0
спасибо большое, сейчас протестю)
0
мда, на 0.9.6 не работает…
0
Проверил на 0.9.7 (с гитхаба) — тоже не работает))) ошибка не вылезает, но и письма не доставляются пользователям
0
Небольшое замечание — это функционал не письма шлет на почту, а сообщения в личку. А на почту они доставляются точно так же, как если б Вы просто написали юзеру личное сообщение
0
так а я об этом и говорю — сообщения в личку на движке с гитхаба все равно не приходят)
Безусловно, не исключаю вероятность кривизны рук, т.к. тупо стер все старые файлы и залил новые с гитхаба, но факт есть факт)
0
Хм, сейчас будем тестить перед релизом — специально проверю этот функционал
0
Прошу прощения за назойливость, но на какую дату намечен выход релиза 0.9.7?
0
Проверим, баги лучше писать в issue на гитхабе, а не в личный блог, тогда можно будет сразу увидеть, когда появится решение вопроса.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.