Не видно смайлов при включенном визуальном редакторе (см. скрин)

Пробовал на 2-х браузерах под админом и обычным юзером.

Включен виз. редактор:



При выключенном смайлы есть:


Как исправить?

Похожие статьи

  • Проблема с изображениями
    При добавлении в топик фотосета, главная фотография не отображается, даже если установлена галочка «Отмечено как превью». Загруженные с компьютера изображения всегда показываются в начале топика, даже если их удалить....
  • Проблемы с фотосетом
    Не пойму для чего была добавлена такая функция «Отображать фотосет» Ситуация следующая,пользователи добавляют фотосет к топикам, и не знаю как, но не которые эту галочку снимают. Как итог фотосет не отображается....
  • баги фотосета из коробки
    Устанавливаю последнею версию 1.1.28, в конфиге ни чего не меняю. Создаю топик с фотосетом и появляется следующая картина: — Первое изображение в фотосете растягивается По мере добавления фото, оно сужается, а...
  • Пропали превью во всех топиках
    После обновления AltoCMS с версии 1.1.23 до 1.1.28 исчезли все превью изображений во всех топиках с фотосетом. Сам фотосет отображается, но превью фотография перед текстом топика не показывается. Не работает это во...

3 комментария

0
Два никак не связанных друг с другом редактора. в одном смайлы подключены во втором нет. Всмысле «исправить»? Как в визуальный редактор подключить смайлы а в невизуальном их выключить?
0
Так я это и пытаюсь выяснить.
В чём тогда разница двух редакторов?
0
Ну, тот который страшненький -тот висувиговский, а тот который со смайликами — тот не висувиговский. разница в возможностях отображения тэгов. В висувиговском они скрыты и ты видишь уже отрендеринный вариант во время редактирования, а в невизуальном- ты видишь полностью все тэги форматирования.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.