После установки Alto выдает ошибку

E_WARNING [2] session_regenerate_id(): Cannot regenerate session id — session is not active
See details in error.log
Fatal error: Cannot 'continue' 2 levels in C:\xampp\htdocs\anime-plus.local\engine\libs\Jevix\jevix.class.php on line 1072

E_COMPILE_ERROR [64] Cannot 'continue' 2 levels
See details in error.log

Похожие статьи

  • Не работает спойлер на страницах
    После обновления до версии 1.1.29, перестал работать спойлер на страницах, в топиках работает без проблем. А вот на страницах отображает просто текст. В чем может быть проблема ? Редактор: Tinymce P.S. Решил...
  • Ошибка авторизации через twitter
    Установил плагин «Плагин интеграции с соцсетями». Добавил ключи твитера: Consumer Key (API Key) и Consumer Secret (API Secret) и при авторизации ошибка Стойте! Маркёр запроса для этой страницы не действителен....
  • Ошибка в блогах
    После установки версии 1.1.28, ни чего не меняя, кликаем на меню «Блоги» и появляется ошибка: Parse error: syntax error, unexpected '[' in W:\home\smylife.ru\www\common\classes\actions\ActionBlogs.class.php...
  • Ошибка System error #1002 помогите
    Перенес сайт на хостинг с локального Denwer, при заходе на главную страницу появляется ошибка System error #1002, при этом в виджете прямой эфир идет постоянно загрузка, в админку не входит.Как исправить подскажите...

5 комментариев

0
Какая версия движка и какая версия php?
0
Alto 1.1.17 PHP 7.0
Отредактирован:
0
Да, под семеркой есть такая проблема. Вот этот коммит ее решает:
https://github.com/altocms/altocms/commit/dfcdc822e4cea23b6a042eefd2f2afaada14187c

Но есть багрепорт о том, что возникает другая проблема — с запоминанием юзера при авторизации. Надеюсь пофиксить в ближайшие дни, и если других проблем не обнаружится, то можно будет констатировать, что движок «PHP 7 Ready» )
0
после установки фикса ошибка осталась:

Fatal error: Cannot 'continue' 2 levels in C:\xampp\htdocs\anime-plus.local\engine\libs\Jevix\jevix.class.php on line 1072

E_COMPILE_ERROR [64] Cannot 'continue' 2 levels
See details in error.log
0
Замените парсер текстов с Jevix на Qevix. Для этого в файле app/config/config.local.php надо добавить строку:
$config['module']['text']['parser'] = 'Qevix';
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.