Обновился до 1.1beta проблемы css и js

Обновился без проблем, просто перезаписал файлы, и начал установку, во время установки указал что бы был импорт с 1.0.х до 1.1 — все прошло хорошо.
Но при заходе на сайт не работают всплывающие окна, не могу нажать на «добавить статью или блог». Как будто эти опции отключены.
Но когда отключаю в настройках css и js — «CSS-файлы будут объединяться для ускорения загрузки» и аналогичный к JS то все начинает вновь работать. Это в чем может быть проблема?

Похожие статьи

  • Версия 1.1.23 — небольшие исправления и чуть-чуть новенького
    Таки вышел релиз Alto CMS 1.1.23. Каких-то «прорывных» фишек в ней нет, она, главным образом, исправляет ряд обнаруженных ошибок и чуть-чуть добавляет некоторых новых возможностей для разработчиков. Вот список...
  • Как обновить сайт на Alto CMS 1.1.x
    Подготовка к обновлению Этот шаг не обязательный, но желательный, если вы его еще не делали — скопировать файлы конфигурации сайта и все файлы конфигурации всех плагинов и скинов в папку /app вашего сайта. Если вы...
  • Обновление версии Alto CMS: 1.1.0-b2 до 1.1.17
    Пытаюсь обновить CMS Сделал все как в этой инструкции http://altocms.ru/689.html версия Alto CMS не обновилась
  • Важно: критический баг в версии 1.1.16
    В версии 1.1.16 движка есть критический баг, из-за которого злоумышленник может получить доступ к чужим аккаунтам сайта. Подчеркиваю — баг именно в этой версии 1.1.16. Ни в предыдущих, ни в последующих версиях этого...

20 комментариев

0
Кеш чистили?
0
Да конечно все чистил.
+3
Не получается воспроизвести ошибку. Какой браузер? Какой шаблон?

И на всякий случай: Алена наверняка имела ввиду не кеш браузера, а кеш движка. И бывают случаи, когда из-за неверных прав на директории через админку не очищается /_run/
0
Захожу в админ панель.
«Настройки сайта, CSS и Javascript»
Там выставляю все галочки. На сайте перестает это все дело работать. Не всплывают окна, и тупо переходит по ссылкам или не реагирует вовсе.
Использую стиль «Experience Simple v.1.0.0»
А где чистится директория run?
В сбросе данных? Я все сбросил, какие должны быть права на папку.?
0
Не знаю это как то связано, но на демо сайте тоже яваскрипт не работает…
0
Установил сегодня себе бету, действительно когда ставишь галочку
Настройки обработки js-файлов -> Использовать сжатие javascript
то javascript перестает работать
PS: создал новый тип контента, при написании статьи созданного контента, нету выбора в какой блог размещать, а в обычной статье есть.
Отредактирован:
0
PS: создал новый тип контента, при написании статьи созданного контента, нету выбора в какой блог размещать, а в обычной статье есть.
После сохранения типа контента, переходим к типам блогов и при редактировании конкретно типа указываем разрешенный тип контента для размещения в блоге.
0
ага, спасибо разобрался
+1
Один из js-файлов «ломался» при сжатии. Исправлено здесь
0
отредактировал файл, JS заработал после чистки кеша.
PS я темку создал по поводу доп.полей, можете что-то типа мануала написать?
0
А мне не помогла, заменил полностью этот файл, очистил кеш и все настройки. И ничерта не помогает :(
0
хмм там надо было просто комментарии опустить там же не весь файл в коммите показан
держи rghost.ru/8zjC22gKT
0
Ноль эмоций, так же :(
0
Надо смотреть, какие ошибки js возникают. Откройте страницу в Хроме, нажмите ctrl+shift+J (откроется окно консоли) и перезагрузите страницу. В консоли должны появиться сообщения об ошибках
0
whisper-blog.net/
Uncaught TypeError: Cannot set property 'exif' of undefined(anonymous function) @ VM156 977a67d3dd889b82a4ab6019e73a28cc.js:9891(anonymous function) @ VM156 977a67d3dd889b82a4ab6019e73a28cc.js:9924
(index):109Uncaught TypeError: Cannot read property 'load' of undefined(anonymous function) @ (index):109
(index):3483 Uncaught TypeError: jQuery(...).altoPopover is not a function(anonymous function) @ (index):3483x.Callbacks.c @ 9d55361b6aca2b56aa9da4bdecb897cb.js:3x.Callbacks.p.fireWith @ 9d55361b6aca2b56aa9da4bdecb897cb.js:3x.extend.ready @ 9d55361b6aca2b56aa9da4bdecb897cb.js:3q @ 9d55361b6aca2b56aa9da4bdecb897cb.js:3
0
уже вышло много исправлений и вышла бета 2 проще скачать с гитхаба по новой
0
Скачал с гитхаба последнюю версию. В принципе все нравится, но вот с изображениями у меня какая-то беда.
1) С водяными знаками не ясно. Можно ли ставить текстовые как в лс? Видел в конфиге только картинку.
2) Почему движок сохраняет стопицот вариантов одной картинки для статьи? Я хочу, чтобы картинку адаптировало к примеру 800 х 800. Прописал в конфиге. Ресайзит нормально. Но параллельно сохраняет еще кучу ненужных с кропами и без. Как-то можно прописать, какие именно размеры делать?
3) Как отключить возможность просмотра картинок при клике? Не нужно мне, пусть в статьях статика будет по ширине текста. Вроде бы это делает jquery.prettyphoto — я его в конфиге закомментировал, но курсор на картинках все равно появляется.
Спасибо.
0
1) В нынешней версии только с картинками, текста нет. Возможно, добавим в будущих версиях, если востребовано.

2) А «стопицот» это сколько? На невнятный вопрос трудно дать внятный ответ

3) Курсор на картинках появляется, видимо, потому, что картинка оборачивается в тег <a>. Согласен, что включение такой опции по умолчанию без возможности легко ее отключить было не вполне продуманным.
0
1. Был бы очень рад. В лайфстрите это было очень удобно.
2. Например, для превью, помимо оригинала (около 300 пикс), мне создается — 100пикс кроп, 400пикс (получается укрупняет), и 240 пикс. На картинку из статьи делает 6 картинок — оригинал, 100 кроп, 100, 140, 400 и 240. Не многовато ли?
3. Нет. Курсор появляется из-за плагина. Ну плагин для галерей — экран темнеет и картинка разворачивается по центру. Типа лайтбокса. Я хочу этот плагин выключить вообще. Как мне это сделать?
0
Еще на такую ошибку обратил внимание. Виджет со списком блогов. Выведен Топ. Когда я нажимаю Подписка или Мои, вылезает ошибка System error #1001.
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.