SEOPack

При добавленом плагине SEOPack на странице /admin/seopack/ вываливается сообщение:
Exception: Can not find the template "actions/admin/action.admin.seopack_list.tpl" in skin "admin-default"

Есть ли решение?

Похожие статьи

  • Баги с движком: список Вадиму
    Друзья, предлагаю не распыляться топиками, а писать сюда все выявленные и имеющиеся баги по движку. Начал заниматься правкой шаблона, стало выявляться Нное количество ошибок в движке, его скриптах. Баг: В шаблоне...
  • Как заменить файл tpl через плагин?
    Привет всем! Пишу плагин, в нём нужно заменить файл модального окна modal.write.tpl на мой собственный. Для этого в файле PluginMyplugin.class.php я заполняю $aDelegates: public $aDelegates = array( '...
  • баги фотосета из коробки
    Устанавливаю последнею версию 1.1.28, в конфиге ни чего не меняю. Создаю топик с фотосетом и появляется следующая картина: — Первое изображение в фотосете растягивается По мере добавления фото, оно сужается, а...
  • Автопревью из фотосета и youtube
    Стоит плагин Topic-intro, проблемы: 1- указываю в топике ссылку на видео с ютуба, качество превью оч. низкого качества. 2- в топике загружаю картинки в фотосет, но автоматически превью из них не создается. По...

2 комментария

0
Ммм, но там этот файл точно есть (вот на github github.com/altocms/alto-plugin-seopack/tree/master/templates/skin/admin-default/tpls/actions/admin ) Сейчас скачал последнюю версию плагина с сайта, установил, все работает. Какая версию альто у вас и какая версия плагина? Может вы используете плагин для версии 0.9.7 на альто 1.0.
0
И ещё нужно посмотреть какой шаблон и включен ли нет плагин совместимости ls.
Отредактирован:
Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.